Subject: pkg/20271: update package: finance/gnucash to 1.8.0
To: None <>
From: None <>
List: netbsd-bugs
Date: 02/09/2003 17:38:50
>Number:         20271
>Category:       pkg
>Synopsis:       update package: finance/gnucash to 1.8.0
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Feb 09 15:41:00 PST 2003
>Release:        NetBSD 1.6_STABLE
System: NetBSD 1.6_STABLE NetBSD 1.6_STABLE (GENERIC) #6: Sat Dec 21 20:10:09 CST 2002 i386
Architecture: i386
Machine: i386
Update package: finance/gnucash from 1.6.8 to 1.8.0
ftp and extract under

It adds two new patches, patch-bc, patch-bd, and removes patch-ac and
patch-ad.  There are 17 files that have to be modified to run
'gnome ${GUILE}' instead of 'gnome guile' and I chose use a post-patch
makefile entry do the modification.

Gnucash 1.8.0 will compile under both 1.6 and 1.6-current, however, my
attempts to run it under -current fail, ending with a core file from guile.
1.6 with pth runs fine.