Subject: pkg/20267: emulators/suse_base should install an /etc/SuSE-release file
To: None <>
From: None <>
List: netbsd-bugs
Date: 02/09/2003 15:45:10
>Number:         20267
>Category:       pkg
>Synopsis:       emulators/suse_base should install an /etc/SuSE-release file
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Feb 09 12:46:01 PST 2003
>Originator:     Todd Vierling
>Release:        NetBSD 1.6ish
	DUH.ORG:  Pointing out the obvious since 1994.
Architecture: i386
Machine: i386


Some third party packages (in my case, Sun ONE Active Server Pages) needs to
know a little about the available Linux operating environment.  Since
emulators/suse_base installs a skeleton SuSE distribution, it would make
some sense to provide an appropriate SuSE-release file.


Install emulators/suse_*, then try to install Sun ONE ASP (


The above application needs only the single line:


but I have not seen a "real" SuSE distribution in place to know if there are
other values in the file worth adding.