Subject: pkg/20132: kde-i18n package
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/30/2003 21:25:41
>Number:         20132
>Category:       pkg
>Synopsis:       kde-i18n package
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Jan 30 21:26:02 PST 2003
>Originator:     Anthraxz
There is only one raison why I don't use NetBSD, there is no package (or pkgsrc) for kde-i18n-*. Theses packages should be easy to create since they are plateforme-independant. Also FreeBSD and OpenBSD include theses packages. The users on my network needs a french translation of kde.

I hope pacakges  kde-i18n-* will be included soon with the new kde 3.1 packages. I hope they will be includedm since NetBSD is a VERY GREAT os !