Subject: pkg/20080: README.html on the devel/libdnet package is a bit messed up
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/27/2003 07:53:21
>Number:         20080
>Category:       pkg
>Synopsis:       README.html on the devel/libdnet package is a bit messed up
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Mon Jan 27 07:54:00 PST 2003
>Originator:     V. Hari
>Release:        1.6
NetBSD 1.6 NetBSD 1.6 (GENERIC) #0: Sun Sep  8 19:43:40 UTC 2002 i386

When making the package I'd copied the README.html from another package and forgot to fully edit it. Sorry.

<!-- $NetBSD: README.pkg,v 1.21 2001/11/03 03:26:08 damon Exp $ -->
<title>The NetBSD Packages Collection: devel/libnet</title>
<body bgcolor="#ffffff">

<a href="">
<img align="right" src="../../templates/pkg-daemon.gif" alt="Daemon Power"
	width="147" height="121" border="0">
<h1>The NetBSD Packages Collection: <i>devel/libdnet</i></h1>

<p>Brief description of the package:<br>
Provides a simplified interface to several low-level networking routines

<p>Please read the file "<a href="DESCR">DESCR</a>" for a
longer description, or browse the package's

<p>This package has a home page at <a

<p>The package is located in the 
"<A HREF=".">devel/libdnet</A>"
The current source version of the package is
For a summary on how to use the package collection, go to the
<a href="../../README.html">top of the packages tree</a>.

<p>Problem reports, updates or suggestions for this package should be
reported with
<a href="">send-pr.</a></p>

The following security vulnerabilities are known for devel/libdnet
at Jan 27 05:00
<I>(no vulnerabilities known)</I>
If you have a vulnerable package installed on any machine, you are
advised to remove the package
immediately, using the standard package tools.
The <a href="../../security/audit-packages/README.html">audit-packages</a>
package locates any installed package which has been mentioned in security
advisories as being vulnerable.

<hr noshade>
<a href="../README.html"> Go up one level</a>
<a href="../../README.html"> Go to top of packages tree</a>
<a href="../../README-all.html"> List all packages</a>