Subject: Re: pkg/20025: gnome-python package's registration is invalid
To: None <>
From: Frederick Bruckman <>
List: netbsd-bugs
Date: 01/25/2003 16:49:26
In article <>, (Tero Kauppinen) writes:
> gnome-python package uses an invalid registration name, which causes
> lintpkgsrc not to recognize the package:
> Unknown package: 'py22-gnome' version 1.4.0nb3
> Instal gnome-python and run 'lintpkgsrc -i'.
> Stop using version dependent naming and use 'gnome-python' instead.

Wouldn't that break many binary packages? Why do you suppose it was
done in the first place?