Subject: pkg/20025: gnome-python package's registration is invalid
To: None <>
From: Tero Kauppinen <>
List: netbsd-bugs
Date: 01/24/2003 10:38:13
>Number:         20025
>Category:       pkg
>Synopsis:       gnome-python package's registration is invalid
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Jan 24 00:44:00 PST 2003
>Release:        NetBSD 1.6K
System: NetBSD 1.6K NetBSD 1.6K (TREASURE) #0: Thu Jan 2 14:07:37 EET 2003 root@n44:/usr/src/sys/arch/i386/compile/TREASURE i386
Architecture: i386
Machine: i386
gnome-python package uses an invalid registration name, which causes
lintpkgsrc not to recognize the package:

Unknown package: 'py22-gnome' version 1.4.0nb3

Instal gnome-python and run 'lintpkgsrc -i'.
Stop using version dependent naming and use 'gnome-python' instead.