Subject: pkg/19859: zlib can't apply patch-ab
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/15/2003 10:43:45
>Number:         19859
>Category:       pkg
>Synopsis:       zlib can't apply patch-ab
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jan 15 10:44:00 PST 2003
>Originator:     Tim Roden
>Release:        1.6/alpha
Physics Engineering
NetBSD nixsys 1.6 NetBSD 1.6 (GENERIC) #0: Sun Sep  8 12:15:59 UTC 2002 alpha
First, make breaks on install saying to make sure the checksum file and distinfo file are up to date, which they are.
Then I override the check with make NO_CHECKSUM=yes install.
Finally, make breaks again saying that patch-ab failed.

I have the full make install output at:

and then:
# cd /sys/pkgsrc/mail/imap-uw
# make depend
# make install

<make breaks>

# make NO_CHECKSUM=yes install

<make breaks again>

That's all I did. =(
I think it's the Makefile expecting a directory that's actually a file. Couldn't fix it.