Subject: pkg/19773: "gnome" package has conflicting dependences
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 01/10/2003 22:19:20
>Number:         19773
>Category:       pkg
>Synopsis:       "gnome" package has conflicting dependences
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jan 10 13:21:00 PST 2003
>Release:        NetBSD 1.6L 2003-01-10 package sources
Matthias Scheler                        
System: NetBSD 1.6L NetBSD 1.6L (LYSSA) #0: Fri Jan 10 10:37:44 CET 2003 i386
Architecture: i386
Machine: i386

The dependences of the "gnome" package includes these packages:


The first two package depend on the "guile14" package, the last one on
the "guile" package. But the "guile14" and the "guile" package cannot
coexist. The dependences of the "gnome" package can hence not be

cd pkgsrc/meta-pkgs/gnome

None provided.