Subject: pkg/19746: openoffice build fails with coredump
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/08/2003 18:45:23
>Number:         19746
>Category:       pkg
>Synopsis:       make install in /usr/pkgsrc/misc/openoffice fails with coredump
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jan 08 10:31:01 PST 2003
>Originator:     Lubos Vrbka
>Release:        NetBSD 1.6-stable
Masaryk University, Brno, Czech Republic
System: NetBSD 1.6 NetBSD 1.6 (SNAIL) #5: Thu Nov 7 12:09:26 CET 2002 i386
Architecture: i386
Machine: i386
tried to compile openoffice from source (oo_6.41_src); pkgsrc tree chcecked out from the cvs on tue, january 7. during make process it reports :
Making Imagelists:
../../ ../../ ../../res 
../../ deut -f ../../
Segmentation fault (core dumped)
dmake:  Error code 139, while making '../../'
---* TG_SLO.MK *---
ERROR: Error 65280 occurred while making 
dmake:  Error code 1, while making 'build_all'
---* TG_SLO.MK *---
*** Error code 255
make: stopped in /usr/pkgsrc/misc/openoffice
*** Error code 1
make: stopped in /usr/pkgsrc/misc/openoffice

bmp.core is available, but i don't know what to do with it. 
tried to run installation once more, but with the same result.

	cd /usr/pkgsrc/misc/openoffice && make