Subject: Re: pkg/19687: wm/fluxbox use (depend) Xft2 if Xft2 is installed
To: None <>
From: Julio Merino <>
List: netbsd-bugs
Date: 01/05/2003 10:48:39
This is wrong. If the program can use Xft2, the maintainer has to decide
if he wants fluxbox to depend on Xft2 or not. But it must not be automatic.

Julio M. Merino Vidal <>
The NetBSD Project -