Subject: pkg/19681: Package www/ap2-php4 doesn't compile
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/04/2003 22:33:07
>Number:         19681
>Category:       pkg
>Synopsis:       Package www/ap2-php4 doesn't compile
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Jan 04 13:34:00 PST 2003
>Originator:     Juan RP
>Release:        NetBSD 1.6K
System: NetBSD 1.6K NetBSD 1.6K (xtrakernel) #0: Sat Jan 4 03:41:16 CET 2003 i386
Architecture: i386
Machine: i386

checking how to run the C preprocessor... cc -E
checking for AIX... no
checking for cc option to accept ANSI C... none needed
checking whether compiler supports -R... yes
checking for ranlib... ranlib
checking whether ln -s works... yes
checking for mawk... no
checking for gawk... no
checking for nawk... no
checking for awk... awk
checking for bison... yacc
configure: warning: You will need bison if you want to regenerate the PHP parsers.
checking for flex... flex
checking for yywrap in -lfl... yes
checking lex output file root... lex.yy
checking whether yytext is a pointer... yes
checking for working const... yes
checking for pthreads_cflags... 
checking for pthreads_lib... 

Configuring SAPI modules
checking for AOLserver support... no
checking for Apache 1.x module support via DSO through APXS... no
checking for Apache 1.x module support... no
checking for mod_charset compatibility option... no
checking for Apache 2.0 module support via DSO through APXS... configure: error: ZTS currently requires working POSIX threads. We were unable to verify that your system supports Pthreads.
*** Error code 1

make: stopped in /usr/pkgsrc/www/ap2-php4


cd /usr/pkgsrc/www/ap2-php4 && make


Not provided