Subject: pkg/18851: Latest "imap-uw" package crashes on non Kerberos systems
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 10/29/2002 10:32:47
>Number:         18851
>Category:       pkg
>Synopsis:       Latest "imap-uw" package crashes on non Kerberos systems
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Oct 29 01:33:00 PST 2002
>Release:        NetBSD 1.6
Matthias Scheler                        
System: NetBSD 1.6 NetBSD 1.6 (COLWYN) #1: Sun Sep 22 08:40:28 CEST 2002 i386
Architecture: i386
Machine: i386
After updating the "imap-uw" package to version 2001.1nb1 the server is
crashing with a segmentation fault on my system which is not using
Kerberos. Futhermore the "php4-imap" package doesn't build any more
because Kerberos support needs to be enabled there, too, if the
"imap-uw" package uses it.

Try to use "imap-uw-2001.1nb1" on a system which don't uses Kerberos.
This case has apparently not been tested all which is unacceptable.

None provide.