Subject: pkg/18465: Update graphics/mplayer to pre8
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/29/2002 16:45:40
>Number:         18465
>Category:       pkg
>Synopsis:       Update graphics/mplayer to pre8
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Sep 29 07:42:00 PDT 2002
>Release:        NetBSD 1.6H
System: NetBSD darkstar.local 1.6H NetBSD 1.6H (DARKSTAR) #0: Sat Sep 28 19:58:50 CEST 2002 jmmv@darkstar.local:/var/build/kernel/DARKSTAR i386
Architecture: i386
Machine: i386
	Our current pkgsrc is holding MPlayer version pre6. This version is
	no longer available in official repositories so the package should
	be updates as soon as possible.

	As I see in one of the official master sites, there are only pre7
	and pre8 versions available for download. MPlayer should be updated
	to pre8.
	Make sure you do NOT have the mplayer distfiles. Then try to build