Subject: pkg/18458: devel/automake-devel (1.7) doesn't build
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/28/2002 18:27:56
>Number:         18458
>Category:       pkg
>Synopsis:       devel/automake-devel (1.7) doesn't build
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Sep 28 18:28:00 PDT 2002
>Originator:     Berndt Josef Wulf
>Release:        NetBSD-1.6E
NetBSD hotdog 1.6E NetBSD 1.6E (GENERIC) #11: Sun Jul 28 09:59:19 CST 2002     root@hotdog:/usr/src/sys/arch/i386/compile/GENERIC i386
Building automake-devel will break with the following error message:

===> Building for automake-1.7
Making all in .
cd . &&  perllibdir=./lib /usr/src/pkgsrc/devel/automake-devel/work/automake-1.7/automake --libdir=lib --gnu  Makefile
/usr/src/pkgsrc/devel/automake-devel/work/automake-1.7/automake: not found
*** Error code 127
pkg_delete automake
cd pkgsrc/devel/automake-devel
make install