Subject: pkg/18416: ymessenger pkgsrc is obsolete (ymessenger-0.93.0)
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/25/2002 09:36:51
>Number:         18416
>Category:       pkg
>Synopsis:       ymessenger pkgsrc is obsolete (ymessenger-0.93.0)
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed Sep 25 09:37:00 PDT 2002
>Originator:     Andy Ruhl
>Release:        NetBSD 1.5.4_Alpha
NetBSD speedy 1.5.4_ALPHA NetBSD 1.5.4_ALPHA (SPEEDY12-$Revision: 1.354.2.19 $) #0: Mon Aug  5 21:44:11 MST 2002     andy@speedy:/usr/src/sys/arch/i386/compile/SPEEDY12 i386

ymessenger from pkgsrc -current (as of Sept 25, 2002) is obsolete. The setup points to the old server ( instead of the new server ( When you edit the ~/.ymessenger/preferences file to point to the new server, a message is returned similar to "your version of ymessenger is too old, please upgrade"
Install ymessenger from pkgsrc. This version will never connect so the preferences file (~/.ymessenger/preferences) must be modified to point to the new server ( Once this is done, a message about the client being downlevel will be issued.
Later level of ymessenger for FreeBSD or Linux under emulation.