Subject: pkg/18365: pkgsrc ghostscript error
To: None <>
From: None <Roland.Dittel@netbsd.localnet>
List: netbsd-bugs
Date: 09/21/2002 22:01:01
>Number:         18365
>Category:       pkg
>Synopsis:       pkgsrc ghostscript error
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Sep 21 13:02:00 PDT 2002
>Release:        NetBSD 1.6
System: NetBSD netbsd 1.6 NetBSD 1.6 (GENERIC) #0: Sun Sep 8 19:43:40 UTC 2002 i386
Architecture: i386
Machine: i386
	Cupsomatic always tried to compile ghostscript-gnu, although ghostscript-gnu-nox11 was installed.
	I found a typing error in /mk/ in the actual pkgsrc.tar.gz.   
	diff of original and my fixed
	< _VALID_GS+=   ghostscript-gnu-no11>=${GHOSTSCRIPT_REQD}
	> _VALID_GS+=   ghostscript-gnu-nox11>=${GHOSTSCRIPT_REQD}