Subject: pkg/18351: latest Texinfo is 4.2, package version is 4.0
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/20/2002 16:44:43
>Number:         18351
>Category:       pkg
>Synopsis:       Texinfo package version is too old for some devel branches
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Sep 20 07:45:01 PDT 2002
>Originator:     Eric Jacoboni
>Release:        NetBSD 1.6H
System: NetBSD 1.6H NetBSD 1.6H (TITINE-$Revision: 1.509 $) #7: Thu Sep 19 23:05:45 CEST 2002 i386
Architecture: i386
Machine: i386
The devel/gtexinfo version is 4.0 but some devel need 4.2 (Emacs, for example).

Try to built current CVS of Emacs without texinfo 4.2...
Update the package to 4.2 (or create a gtexinfo-devel package) ?

I've successfully built 4.2 by creating a gtexinfo-devel package, shameless 
stolen from gtexinfo package. I may sent it, if it helps.