Subject: pkg/18322: Update for devel/jakarta-ant to 1.5
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/17/2002 13:49:09
>Number:         18322
>Category:       pkg
>Synopsis:       upgrade devel/jakarta-ant to 1.5
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Sep 17 06:49:00 PDT 2002
>Originator:     Tim Goodwin
>Release:        NetBSD 1.6_RC3
University of Leicester
System: NetBSD rocinante 1.6_RC3 NetBSD 1.6_RC3 (ROCINANTE) #1: Fri Sep 6 12:29:14 BST 2002 tjg@rocinante:/usr/src/sys/arch/i386/compile/ROCINANTE i386
Architecture: i386
Machine: i386
	Please see
	for the complete new package, or
	for diffs.

	Changes are all trivial, except that I had to set
	PKG_JVM=sun-jdk14 to get a JDK that works with this release
	of ant.

	I'd welcome any feedback on this: it's the first package
	I've worked on, and I'm keen to help out the NetBSD community,
	so please let me know if I'm doing anything wrong!
	(Specifically, I'm working towards a www/cocoon package
	for Cocoon 2.)

	Not applicable
	Not applicable