Subject: pkg/18280: ap-DBI misnamed
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/12/2002 23:02:42
>Number:         18280
>Category:       pkg
>Synopsis:       ap-DBI misnamed
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Sep 12 20:01:00 PDT 2002
>Originator:     Todd Vierling
>Release:        NetBSD 1.6_RC2
	DUH.ORG: Pointing out the obvious since 1994.



www/ap-DBI is misnamed.  It should be www/p5-Apache-DBI.


Note other perl5/Apache modules in www/p5-Apache-*.



Also remove explicit dependency on apache{,6} -- this is handled automatically by
depending on ap-perl5.