Subject: pkg/18054: Link problem with Qpopper
To: None <>
From: None <>
List: netbsd-bugs
Date: 08/23/2002 18:14:35
>Number:         18054
>Category:       pkg
>Synopsis:       Link problem with Qpopper
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Aug 23 18:15:00 PDT 2002
>Originator:     JL
>Release:        1.5.3
NetBSD 1.5.3 NetBSD 1.5.3 (GENERIC) #34: Mon Jul  1 21:36:06 CEST 2002 i386
Qpopper doesn't seem to know the path to the librairies it needs:

asterope# /usr/pkg/libexec/qpopper -s
Shared object "" not found
cd /.../pkgsrc/mail/qpopper
make install
/usr/pkg/libexec/qpopper -s