Subject: pkg/17898: sodipodi-0.23nb1 needs
To: None <>
From: None <>
List: netbsd-bugs
Date: 08/09/2002 11:13:43
>Number:         17898
>Category:       pkg
>Synopsis:       binary sodipodi-0.23nb1 installed but no
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Aug 09 11:14:00 PDT 2002
>Release:        NetBSD 1.5.3
System: NetBSD 1.5.3 NetBSD 1.5.3 (JCR-1.5-20020723) #0: Tue Jul 23 15:18:22 PDT 2002 i386
Architecture: i386
Machine: i386
sodipodi-0.23nb1 binary package when installed said:
 Attempting to record dependency on package `freetype-lib>=1.3.1'
But nothing else about freetype.

When running it I received
 Shared object "" not found

I have freetype2-2.0.5 installed  (

So the problem is that it was built with something that wasn't recorded
export PKG_PATH=
pkg_add sodipodi
Either don't let it be installed or 1.5 i386 binary package provided should
work with

Maybe add a new buildlink?