Subject: pkg/17816: jhead 1.8 is out (current pkg version is 1.6)
To: None <>
From: None <>
List: netbsd-bugs
Date: 08/02/2002 23:52:02
>Number:         17816
>Category:       pkg
>Synopsis:       New 1.8 version fixes some bugs about Canon flashes
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Aug 02 14:53:00 PDT 2002
>Originator:     Eric Jacoboni
>Release:        NetBSD 1.6E
System: NetBSD 1.6E NetBSD 1.6E (TITINE-$Revision: 1.502 $) #60: Fri Jul 26 20:41:39 CEST 2002 i386
Architecture: i386
Machine: i386
The jhead 1.6 version from packages has a bug when detecting use of
flash on Canon cameras. jhead 1.8 fixes this pb (see changelog).
Just replace 1.6 whith 1.8 in graphics/jhead/Makefile and 
modify the distinfo file.