Subject: port-macppc/17666: UMAX pulsar 1500 mac clone.
To: None <>
From: None <>
List: netbsd-bugs
Date: 07/20/2002 20:34:05
>Number:         17666
>Category:       port-macppc
>Synopsis:       NetBSD 1.6B snapshot 200207190000 dosn't boot.
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    port-macppc-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Jul 20 12:35:01 PDT 2002
>Originator:     Jasper Wallace
>Release:        NetBSD 1.6B snapshot 200207190000
[]                                   [0x2ECA0975]
System: NetBSD 1.6B snapshot 200207190000

	Booting netbsd.INSTALL or netbsd.GENERIC on a UMAX pulsar 1500
	mac clone hangs after printing the start address:

0 > boot enet:,ofwboot.xcf netbsd.GENERIC_MD file:,ofwboot.xcfloadi
tsize=CBC0 dsize=14A8 bsize=2670 entry=640000
.text    00640000 00640000 0000CBC0 000000E0
.data    0064D000 0064D000 000014A8 0000CCA0
.bss     0064E4A8 0064E4A8 00002670 00000000
loading .text, done..
loading .data, done..
clearing .bss, done..

	Try to boot a recent 1.6B snapshot on a UMAX pulsar 1500.
	no idea - i'm reporting this on behalf of a friend.
 >> NetBSD/macppc OpenFirmware Boot, Revision 1.6
 >> (, Fri Jul 19 23:11:00 UTC 2002)
 no active packagefile:,ofwboot.xcfnet_open: client addr: 217.154.12
 net_open: subnet mask:
 net_open: net gateway:
 net_open: server addr:
 net_open: server path: /usr/export/NetBSD/macppc
 net_open: file name: ofwboot.xcf
 Using IP address:
 root addr= path=/usr/export/NetBSD/macppc
  [ netbsd ELF symbol table not valid ]
  [ no symbol table formats found ]
 	1.5.2 boots fine.