Subject: pkg/17657: devel/cvsup are not updated
To: None <>
From: None <>
List: netbsd-bugs
Date: 07/20/2002 02:46:17
>Number:         17657
>Category:       pkg
>Synopsis:       devel/cvsup are not updated
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jul 19 17:47:00 PDT 2002
>Originator:     Sergio Jimenez
>Release:        NetBSD 1.6D
System: NetBSD odin 1.6D NetBSD 1.6D (ODIN) #0: Mon Jul 8 03:39:36 CEST 2002 root@odin:/usr/src/sys/arch/i386/compile/ODIN i386
Architecture: i386
Machine: i386
	According to audit-package, cvsup-16.1d has remote root shell bug. The pkgsrc collection hasthis version yet.
	Install devel/cvsup
	Download from , "cvsup.tar.gz" and "ezm3.tar.gz", extract it into your pkgsrc tree and "make update" it. Other way to fix the problem is that somebody could submit this two pkgsrc's.