Subject: pkg/17591: Amanda needs X11?
To: None <>
From: Seebs <>
List: netbsd-bugs
Date: 07/13/2002 14:02:15
>Number:         17591
>Category:       pkg
>Synopsis:       amanda shouldn't need X11
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Jul 13 18:17:00 PDT 2002
>Originator:     Seebs
>Release:        NetBSD 1.6A
System: NetBSD 1.6A NetBSD 1.6A (GANDALF) #0: Fri Jun 7 16:01:30 UTC 2002 alpha
Architecture: alpha
Machine: alpha
pkgsrc/sysutils/amanda won't build without X11.  This is annoying on a
headless server.

cd /usr/src/pkgsrc/sysutils/amanda

If amanda can be configured without some optional x11-based features, perhaps
there should be an amanda-x11 package, and a plain amanda package.