Subject: pkg/17575: new package: kdesdk3 required for upcoming kdevelop update
To: None <>
From: None <>
List: netbsd-bugs
Date: 07/12/2002 09:58:41
>Number:         17575
>Category:       pkg
>Synopsis:       new package: kdelibdocs3 required for upcoming kdevelop update
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jul 12 07:00:00 PDT 2002
>Originator:     Joe Reed
>Release:        NetBSD 1.6C
System: NetBSD bork 1.6C NetBSD 1.6C (BORK) #2: Fri Jul 5 17:44:24 EST 2002 root@bork:/usr/src/sys/arch/i386/compile/BORK i386
Architecture: i386
Machine: i386
	this new package, kdelibdocs3, which was modified from kdelibdocs2 and made to work with the 
	kde3.0.1 source, is required for the upcoming update of kdevelop.


	the tarball can be downloaded from
	untar it into pkgsrc/x11.  Keeping with kdelibdocs2, the upcoming kdevelop updates look in pkgsrc/x11