Subject: pkg/17557: Bump version of wdg-validate
To: None <>
From: None <>
List: netbsd-bugs
Date: 07/11/2002 10:32:17
>Number:         17557
>Category:       pkg
>Synopsis:       The package www/wdg-validate has been updated
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Jul 11 02:35:00 PDT 2002
>Release:        NetBSD 1.5.1
System: NetBSD 1.5.2 NetBSD 1.5.2 (_STORM) #2: Sat Jun 1 01:19:48 BST 2002 i386

	The version of the validate perl script in www/wdg-validate has
	been updated, so the package now fails to install.
	'cd /usr/pkgsrc/www/wdg-validate && make update'
	Bump the version to 1.0.4 in the Makefile, and then 'make mdi'.