Subject: pkg/17170: gkrellm 1.2.11: plugins loading impossible
To: None <>
From: None <>
List: netbsd-bugs
Date: 06/04/2002 15:18:07
>Number:         17170
>Category:       pkg
>Synopsis:       gkrellm 1.2.11: plugins loading impossible
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Jun 04 15:19:00 PDT 2002
>Originator:     ptiJo
>Release:        1.5.3_RC2
NetBSD atheria 1.5.3_RC2 NetBSD 1.5.3_RC2 (ATHERIA -- 1.0.3) #6: Sun Jun  2 15:54:07 CEST 2002     root@atheria:/dagobah/OS/NetBSD/src/sys/arch/i386/compile/ATHERIA i386
I can't load _any_ GKrellM plugins. (according to ML, I'm not alone ;)
Compiling from source (not pkgsrc), gkrellm work OK straight away.
make package/install in /usr/pkgsrc/sysutils/gkrellm
I can't find the exact key of the trouble.
I've done a simple package that works for me. I doesn't use patches for modifying paths but the INSTALL_TARGET of the main Makefile.

You can check it here: