Subject: Re: pkgsrc/devel/doc++ fails to compile on -current
To: None <>
From: Yuji Yamano <>
List: netbsd-bugs
Date: 06/04/2002 23:06:51
> (b) the problem may be the stricter C++ compiler that comes with
> gcc-2.95.3 that is shipped with -current.  Therefore, the code would
> need to be cleaned up to be more ISO C++ compliant.

The latest doc++-3.4.9 doesn't have compilation problems on 1.5ZC.
Can I update this package to 3.4.9?

-- Yuji Yamano