Subject: port-macppc/16327: -current doens't boot on PM 4400/160
To: None <>
From: Manuel Bouyer <>
List: netbsd-bugs
Date: 04/12/2002 20:13:08
>Number:         16327
>Category:       port-macppc
>Synopsis:       -current doens't boot on PM 4400/160
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    port-macppc-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Apr 12 11:14:00 PDT 2002
>Release:        NetBSD 1.5ZC

LIP6/ASIM, Universite Paris VI.


1.5ZC kernel as of today	
Architecture: powerpc
Machine: macppc, powermac 4400/160 16M RAM.
Openfirmware 2.0.2, boot loader of dec 22 snapshot.

	I have a powermac 4400/160 with 16M RAM. It used to boot current
	GENERIC kernels, although I've never been able to boot a custom
	kernel on this beast (it hang just after the boot loader loaded the
	kernel, nothing printed). I also never been able to use a serial
	console on this machine.
	The last working kernel I have is 1.5X of august.

	I tried a 1.5ZC kernel today, but I could not get it working:
	I tried GENERIC and different custom, it would always hang after
	the boot loader loads the kernel.
	Boot -current on a 4400/160