Subject: pkg/16176: lintpkgsrc doesn't understand newer pkg_xxx
To: None <>
From: None <>
List: netbsd-bugs
Date: 04/03/2002 09:17:50
>Number:         16176
>Category:       pkg
>Synopsis:       lintpkgsrc doesn't understand newer pkg_xxx
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Apr 02 23:18:00 PST 2002
>Originator:     Martti Kuparinen
>Release:        NetBSD 1.5ZC
System: NetBSD dhcp118 1.5ZC NetBSD 1.5ZC (KAYAK) #1: Tue Apr 2 12:01:50 CEST 2002 root@dhcp118:/usr/src/sys/arch/i386/compile/KAYAK i386
Architecture: i386
Machine: i386

lintpkgsrc reports that I should "upgrade" the tools built
in usr.sbin/pkg_install to older versions.

dhcp118:~> lintpkgsrc -i
Scanning pkgsrc Makefiles: 2764 packages
Version mismatch: 'pkg_install' 20020402 vs 20020218
dhcp118:~> pkg_info -V

This is not a serious problem, but it's annoying to see this every
night (my daily.local runs cvs update followed by lintpkgsrc).