Subject: Re: pkg/15158: squirrelmail calls out php-4.0.X, while www/php is 4.1.1
To: Manuel Bouyer <>
From: Eric Schnoebelen <>
List: netbsd-bugs
Date: 01/07/2002 13:04:42
Manuel Bouyer writes:
- On Sun, Jan 06, 2002 at 09:56:39PM -0600, wrote:
- > 	squirrelmail calls out php-4.0.[X>4], while www/php is 4.1.1.
- > 	This means that squirrel mail _always_ re-installs php when the
- > 	installed version is 4.1.1 (or later.)  Not nice.
- Does squirrelmail work with the new php ? From the commit messages it seems
- it has issues with php-4.1.0, maybe 4.1.1 fixed it.

	It appears to work for me.  I guess I was rather nieve
in assuming it would work, and it did for me.

Eric Schnoebelen
	You can only live once, but if you do it right, once is enough.