Subject: Re: port-i386/14863: pkg perl-5.6.0nb5.tgz unable to install
To: None <,>
From: =?iso-8859-1?Q?J=F8rgen?= =?iso-8859-1?Q?_?= =?iso-8859-1?Q?N=F8rgaard?= <>
List: netbsd-bugs
Date: 12/10/2001 14:45:20
Thanks for the info.

Perhaps the website needs updating? It is so obvious for a newcomer 
locate applications. The page linked on the front page seems not to 
be the best starting point.

At 9:54 +0000 10/12/01, Chris Pinnock wrote:
>On Mon, Dec 10, 2001 at 08:02:28AM +0000, J=F8rgen N=F8rgaard wrote:
>>  No (well, I tried but couldn't find all, in any case it is weird that pe=
>>  should require for example a CGI package?)
>The binary tgz files are in
>>  I only find perl-5.6.1nb6 in the package list, not perl-base, perl-mk,
>>  P5-Data-Dumper and a few others. Where are they?
>>  Additionally the package description says that none are required:
>>  * This package requires the following package(s) to build: (none).
>>  * This package requires the following package(s) to run: (none).
>Perl has been updated in the pkgsrc tree. The newer perl package obsoletes
>perl-base (if not more) and does not have as many dependencies as the
>old one.
>best wishes,

/j=F8rgen n=F8rgaard
Phone: +45 3332 5770