Subject: pkg/14752: gnumeric requires a specific version of gb
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/27/2001 22:13:36
>Number:         14752
>Category:       pkg
>Synopsis:       gnumeric requires a specific version of gb
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Nov 27 14:14:00 PST 2001
>Release:        NetBSD 1.5Y
System: NetBSD 1.5Y NetBSD 1.5Y (PINKY) #34: Tue Nov 20 22:32:40 GMT 2001 i386
Architecture: i386
Machine: i386
	While building gnucash it needed gnumeric for guppi (yay lots of dependancy stuff) Anyway during configure gnumeric outputs:
	checking for Gb == 0.0.17                                               ... <NO  > found only gb-0.0.20



        Source code location:   .
        Compiler:               cc

        Bonobo Support:         yes
        Guile Support:          no
        Evolution Support:      no
        GB Support:             no

	This suggests that gnumeric isn't using this version of gb, so either we revert the version of remove gb as a dependancy for gnumeric.

	build gnumeric.
	Remove dependancy on gb for gnumeric, or revert to the old version of gb (unless there's a new version of gnumeric out that supports gb 0.0.20)