Subject: toolchain/14690: latest "" doesn't work with package source very well
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 11/23/2001 08:23:23
>Number:         14690
>Category:       toolchain
>Synopsis:       latest "" doesn't work with package source very well
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    bin-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Nov 22 23:24:00 PST 2001
>Release:        NetBSD 1.5Y 2001-11-22 sources
Matthias Scheler                        
System: NetBSD 1.5Y NetBSD 1.5Y (LYSSA) #0: Thu Nov 22 10:44:05 CET 2001 i386
Architecture: i386
Machine: i386

The last change to "" causes output of strange warnings while
building any package from the package sources:

make: no target to make.
make: "/usr/share/mk/" line 51: warning: "cd  && make -V .OBJDIR" returned non-zero status
===> Validating dependencies for mutt-1.3.23
=> Checksum OK for mutt-1.3.23i.tar.gz.
===> Extracting for mutt-1.3.23
===> Required installed package libiconv>=1.5: libiconv-1.7 found
===> Required installed package autoconf>=2.13: autoconf-2.13 found
===> Required installed package automake>=1.4: automake-1.4.5nb1 found
===> Required installed package gmake>=3.78: gmake-3.79.1 found

cd pkgsrc/mail/mutt-devel

None provided.