Subject: pkg/14624: Problem with www/webalizer/ compilation
To: None <>
From: Paul Guyot <>
List: netbsd-bugs
Date: 11/18/2001 06:57:47
>Number:         14624
>Category:       pkg
>Synopsis:       Problem with www/webalizer/ compilation
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Nov 18 03:59:00 PST 2001
>Originator:     Paul Guyot
>Release:        NetBSD 1.5.1
	Guns, Kallisys
System: NetBSD enki 1.5.1_BETA NetBSD 1.5.1_BETA (ENKI) #0: Sun Apr 15 13:00:10 EDT 2001 carneous@enki:/usr/src/sys/arch/i386/compile/ENKI i386

	I tried to compile webalizer and this !& gnu make complainedi
        that the gdlib wasn't found.
	cd /usr/pkgsrc/www/webalizer/
	add --with-gdlib=${LOCALBASE}/lib in the CONFIGURE_ARGS line
	of the makefile.