Subject: pkg/14613: Upgrade Available of www/p5-libwww
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/17/2001 00:42:10
>Number:         14613
>Category:       pkg
>Synopsis:       Upgrade Available of www/p5-libwww
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Nov 17 00:43:01 PST 2001
>Originator:     Shell Hung
>Release:        NetBSD-1.5.2
NetBSD 1.5.2 NetBSD 1.5.2 (GENERIC) #3: Sat Aug 18 23:37:05 CEST 2001 i386
p5-libwww-5.61 just release today. It is upgrade from 5.53 to 5.61.

Changes :
 - New Net::HTTPS module
 - HTTP/1.1 and SSL supports
 - More bugfixs in LWP::*


I did upgrade it, please download the diff about this upgrade.

- Remove duplicate DEPENDS with p5-URI
- Add patch to avoid interactive questions
- new maintainer