Subject: pkg/14608: Upgrade Available of net/p5-Net
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/16/2001 10:10:01
>Number:         14608
>Category:       pkg
>Synopsis:       Upgrade Available of net/p5-Net
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Nov 16 10:11:00 PST 2001
>Originator:     Shell Hung
>Release:        NetBSD-1.5.2
NetBSD 1.5.2 NetBSD 1.5.2 (GENERIC) #3: Sat Aug 18 23:37:05 CEST 2001 i386
Newest version of p5-Net was released (to 1.0704). Notice that the DummyInetd, Telnet, SNPP and PH
modules was removed from this release, and they became a new module.

Also, fail when doing `make test` is ok, since the author forgot to cleanup on
require.t, this won't cause p5-Net itself problem.


I did upgrade it, please download the diff about this upgrade.

- Regen the patch by using 'diff -ru' format
- DESCR cleanup, remove non-existing module
- new maintainer