Subject: pkg/14555: kapm wont work with 'new' apm
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/12/2001 13:41:55
>Number:         14555
>Category:       pkg
>Synopsis:       kapm wont work with 'new' apm
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Nov 12 04:43:00 PST 2001
>Originator:     Love
>Release:        NetBSD 1.5Y
	Stacken Computer Club
System: NetBSD 1.5Y NetBSD 1.5Y (NUTCRACKER) #0: Thu Nov 8 10:01:57 CET 2001 i386
Architecture: i386
Machine: i386
	See pkg/14550


	Code inspection.


	kapm will not work with 'new' apm


		memset(&apm_pi, 0, sizeof(apm_pi));

	in patch-aa at the appropriate place (before

	I doesn't have kde installed and doesn't have the diskspace to
	build/install it.