Subject: pkg/14421: gtexinfo should be updated to 4.0
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/01/2001 20:03:17
>Number:         14421
>Category:       pkg
>Synopsis:       gtexinfo package should be updated
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Thu Nov 01 11:04:02 PST 2001
>Release:        NetBSD 1.5.1
System: NetBSD arale 1.5.2 NetBSD 1.5.2 (ARALE) #0: Tue Oct 2 21:06:15 PDT 2001 root@arale:/usr/src/sys/arch/i386/compile/ARALE i386

	I've recently found problems generating documentation
	for some software requiring a newer version of the texinfo 
	tools (Crystal Space and mpatrol).
	Get Crystal Space 0.90 release from
	gmake netbsd && gmake infodoc
	Updating gtexinfo package to 4.0 or having a gtexinfo4 package.