Subject: pkg/14093: kdebase-2.1.1 patch fails in pkgsrc
To: None <>
From: None <>
List: netbsd-bugs
Date: 09/28/2001 21:06:09
>Number:         14093
>Category:       pkg
>Synopsis:       kdebase-2.1.1 patch fails in pkgsrc
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Sep 28 21:07:01 PDT 2001
>Originator:     Andy Ruhl
>Release:        1.5.2
NetBSD speedy 1.5.2 NetBSD 1.5.2 (GENERIC) #3: Sat Aug 18
23:37:05 CEST 2001 i386
New install of NetBSD-1.5.2 this morning. Unpacked pkgsrc.tar.gz this
morning but ran cvs to update pkgsrc around 7PM tonight. Tried to
build kde2 but kdebase-2.1.1 fails with this problem:
===> Patching for kdebase-2.1.1
===> Applying NetBSD patches for kdebase-2.1.1
Patch file /usr/pkgsrc/x11/kdebase2/patches/patch-ba has been modified
Patching failed due to modified patch file(s):  patch-ba
*** Error code 1
I didn't touch the patch file.
make install on kde2 (or kdebase-2.1.1 apparently)
Don't know.