Subject: pkg/13795: Package games/crafty is at new version
To: None <>
From: John <>
List: netbsd-bugs
Date: 08/27/2001 15:48:09
>Number:         13795
>Category:       pkg
>Synopsis:       Package games/crafty is at new version
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Mon Aug 27 12:44:00 PDT 2001
>Originator:     John Klos
>Release:        NetBSD 1.5.1
Sixgirls Computing Labs
System: NetBSD reva 1.5.2_ALPHA NetBSD 1.5.2_ALPHA (REVA) #0: Sat Aug 4 01:06:45 EDT 2001 jean@reva:/usr/src/sys/arch/amiga/compile/REVA amiga
	 Package games/crafty is at version 18.10; the files that get downloaded when trying to build 18.9 fail the checksum.
	 cd /usr/pkgsrc/games/crafty && make
	 Update package to download and build crafty 18.10.