Subject: pkg/13793: New "autoconf" package breaks build of "gnome-vfs" package
To: None <>
From: Matthias Scheler <>
List: netbsd-bugs
Date: 08/27/2001 15:21:07
>Number:         13793
>Category:       pkg
>Synopsis:       New "autoconf" package breaks build of "gnome-vfs" package
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Aug 27 06:17:01 PDT 2001
>Release:        NetBSD 1.5.1
Matthias Scheler                        
System: NetBSD 1.5.2 NetBSD 1.5.2 (COLWYN) #0: Sun Aug 19 09:39:49 CEST 2001 i386

The latest version of the "autoconf" package breaks at least the build
of "gnome-vfs":

===> Configuring for gnome-vfs-1.0.1
cd /src/NetBSD-current/pkgsrc/sysutils/gnome-vfs/work/gnome-vfs-1.0.1 && /usr/pkg/bin/autoconf && /usr/pkg/bin/automake
./aclocal.m4:1463: error: m4_defn: undefined macro: _m4_divert_diversion
acfunctions.m4:330: AM_FUNC_ERROR_AT_LINE is expanded from...
./aclocal.m4:1463: the top level
*** Error code 1


There are probably more packages which are affected by this problem.

cd pkgsrc/devel/autoconf
make update
cd pkgsrc/sysutils/gnome-vfs

None provided.