Subject: Re: kern/13615: NetBSD current requires a .note.netbsd.ident section
To: gabriel rosenkoetter <>
From: Todd Vierling <>
List: netbsd-bugs
Date: 08/06/2001 23:28:56
On Mon, 6 Aug 2001, gabriel rosenkoetter wrote:

: > Well the problem here is that we don't maintain local versions of all
: > shells. bash, tcsh or zsh are not in our CVS, for instance.
: Um, isn't that what localized patches in pkgsrc are for?
: (Or would that be rather unhelpful for those using pkgsrc on, say
: Solaris. Yes, yes, it probably would. Yuck.)

Most reasonably modern Unixish OS's interpret the #! magic in-kernel, and
thus, the shells' old fall-back behaviors are not needed on those OS's.

-- Todd Vierling <>  *  Wasabi NetBSD:  Run with it.
-- NetBSD 1.5 now available on CD-ROM  --