Subject: re: kern/13615: NetBSD current requires a .note.netbsd.ident section
To: matthew green <>
From: David Brownlee <>
List: netbsd-bugs
Date: 08/03/2001 16:53:32
On Sat, 4 Aug 2001, matthew green wrote:

> any solution that requires a kernel build is simply not acceptable.

	For running existing 'pre 1.x' binaries, or newly compiled
	noteless binaries?

	As long as COMPAT_1X implies 'NOTELESS_ELF_AS_NATIVE', and
	COMPAT_1X is in GENERIC then unsigned binaries will continue
	to be run as native for the default install.

	(COMPAT_1X being the last NetBSD release for that platform that
	generated noteless binaries).

		David/absolute		-- No hype required --