Subject: Re: Issues with NetBSD-current and XFree86 >= 4
To: Sean Davis <>
From: Martin Husemann <>
List: netbsd-bugs
Date: 06/24/2001 01:16:04
> I have tried XFree86 4.0.1, 4.0.2, 4.0.3, and now 4.1.0, and all four
> versions have the same problem. This issue wasn't present in FreeBSD, so my
> assumption is that it's something to do with wscons.

See NetBSD Problem Report #13155

There has been some discussion off-list, and (to me) it's not realy clear if
this is the fault of some broken #ifdef's in the X server or failure of the
wscons code. I tend to blame X though, as XFree 3.3.6 works without any