Subject: Re: misc/13178: ipfilter IPv6 support compilation instructions are difficult to find
To: None <>
From: Manuel Bouyer <>
List: netbsd-bugs
Date: 06/13/2001 11:17:52
On Wed, Jun 13, 2001 at 08:53:08AM +0900, wrote:
> >I think ipfilter doens't work in the 1.5 branch; and from a recent PR it seems
> >it's even not there in -current.
> >Darren or Itojun could confirm this
> 	the PR is talking about 1.5 branch.
> 	for 1.5 branch, IPv6 filtering is not supported (there's two-line code
> 	to turn this portion off).  see ipf(8) as well.
> 	on current, IPv6 filtering code is enabled (the two-line code is not
> 	there), however, we need to run torture tests before we can be sure
> 	it works right.

Great news ! I think I'm going to install -current on our ipv6 gateway here
and test this (I hope the ATM driver still works sine 1.3.3 :)

Manuel Bouyer, LIP6, Universite Paris VI.