Subject: pkg/13136: package sun-jre13 cannot be installed
To: None <>
From: None <>
List: netbsd-bugs
Date: 06/07/2001 15:46:49
>Number:         13136
>Category:       pkg
>Synopsis:       package sun-jre13 cannot be installed
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Jun 07 15:45:00 PDT 2001
>Originator:     Yong Yan
>Release:        1.5
Uniharb Software
NetBSD fw 1.5 NetBSD 1.5 (GENERIC) #1: Sun Nov 19 21:42:11 MET 2000     fvdl@sushi:/work/trees/netbsd-1-5/sys/arch/i386/compile/GENERIC i386 
The package for sun-jre13 cannot finish downloading.  It could be due to the version change at SUN's site.  NetBSD packaged 1.3.02 while the current one is 1.3.1 but 1.3.03 is still reachable. However, while I changed the version from to, it prompted for "File to patch:".  I tried various options but all failed.  I'm still on a learning curve of BSD.  Can someone help or provide documentation for updating the sun-java package, which doesn't seem to follow the convention.
Just run make and it will happen.