Subject: pkg/13015: Update libtool for kdelibs-2.1.2 support
To: None <>
From: Ingolf Steinbach <>
List: netbsd-bugs
Date: 05/23/2001 17:57:41
>Number:         13015
>Category:       pkg
>Synopsis:       current libtool misses support for kdelibs-2.1.2
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed May 23 08:58:00 PDT 2001
>Originator:     Ingolf Steinbach
>Release:        current pkgsrc as of 2001-05-23
System: NetBSD helios 1.5.1_BETA2 NetBSD 1.5.1_BETA2 (HELIOS) #2: Mon May 21 22:50:02 CEST 2001 ingolf@helios:/usr/obj/sys/arch/i386/compile/HELIOS i386

	kdelibs-2.1.2 needs an addition of an int to libtool which is
	used to select which flags are passed to dlopen().
	Try to compile kdelibs-2.1.2 with the current libtool.
	Update the libtool package with
	(patch-ae is changed; patch-ao is new; PKGREV bumped to nb7 as
	kdelibs-2.1.2 needs this change).