Subject: pkg/12947: p5-XML-Parser-2.30 needs, but does not install
To: None <>
From: None <>
List: netbsd-bugs
Date: 05/15/2001 14:05:42
>Number:         12947
>Category:       pkg
>Synopsis:       /usr/pkgsrc/textrproc/p5-XML-Parser (p5-XML-Parser-2.30) needs expat, but doesn't install it
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue May 15 11:05:00 PDT 2001
>Originator:     John Klos
>Release:        <NetBSD-current source date> 1.5 release
	 Amiga m68k, NetBSD 1.5 release
System: NetBSD reva 1.5 NetBSD 1.5 (REVA) #5: Thu Apr 5 23:17:31 EDT 2001 jean@reva:/usr/src/sys/arch/amiga/compile/REVA amiga

	 When building p5-XML-Parser-2.30, the following message comes up:
	Expat must be installed prior to building XML::Parser and I can't find
	it in the standard library directories. You can download expat from:

	and so on, and the build stops.